RESOLVED: Auctions Not Moving Automatically to Past

Update Feb 28th: Having monitored this problem for several days now that the fix is in place, we are deeming this problem as resolved and are closing all related tickets. Thank you for your patience while we worked to resolve this matter.

At this time, we are aware of a problem with the auctions in Ignite not automatically moving to "Past" status as they should. Normally this automated task takes place at midnight Eastern every evening. As a workaround, the bottom of each auction edit screen has a "Set Status" dropdown box. From this box, you can manually move auctions to past auctions.
Thank you for your patience while we investigate the cause of this problem. Please feel free to monitor / subscribe to this thread or comment on it if you have any feedback you feel may help us resolve this issue.

At this time, we are aware of a problem with the auctions in Ignite not automatically moving to "Past" status as they should. Normally this automated task takes place at midnight Eastern every evening. As a workaround, the bottom of each auction edit screen has a "Set Status" dropdown box. From this box, you can manually move auctions to past auctions.
Thank you for your patience while we investigate the cause of this problem. Please feel free to monitor / subscribe to this thread or comment on it if you have any feedback you feel may help us resolve this issue.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.